Difference between revisions of "Nomads:AT Launcher"

From AIE Wiki
Jump to: navigation, search
(Building the ModPack)
Line 29: Line 29:
  
 
5. Enter the current share code.  The latest is '''2xWmYeYM''' .
 
5. Enter the current share code.  The latest is '''2xWmYeYM''' .
 +
 +
[[Image:Figure04.png]]
 +
 +
6. The proper checkboxes should end up checked.  Click the "Install" button.
 +
 +
[[Image:Figure05.png]]
 +
 +
[[Image:Figure06.png]]
 +
  
 
== Accessing the Server ==
 
== Accessing the Server ==
 +
 +
1. Go to the "Instances" section of the launcher.
 +
 +
[[Image:Figure07.png]]

Revision as of 16:25, 30 April 2015

[Category:Minecraft]

To access the AIE Nomads Ressonant Rise 3 server, you will need to use the AT Launcher (ATL).

Installing the Launcher

You will use the AT Launcher to access the server with the correct mods. The launcher is supported for Windows, OSX, and Linux (and technically, any platform that runs Java).

You can find the current releases and installation instructions on the ATL download page.


Building the ModPack

It is important to have the right mods installed in order to access the server. Luckily, ATL encodes the enabled mod listing in a share code.

1. Start the AT Launcher and go to the "Packs" section.

2. Find "Resonant Rise" and click on the "New Instance" button.

Figure01.png

3. Select 3.2.5.3-RC-MAIN for the version and click "Install".

Figure02.png

4. In the mod selection dialog, click the "Use Share Code" button.

Figure03.png

5. Enter the current share code. The latest is 2xWmYeYM .

Figure04.png

6. The proper checkboxes should end up checked. Click the "Install" button.

Figure05.png

Figure06.png


Accessing the Server

1. Go to the "Instances" section of the launcher.

Figure07.png